Fanvil X3U Pro Gigabit IP Phone
Fanvil X3U Pro Gigabit IP Phone is an entry-level Gigabit color screen IP Phone Sold by Dataworld Systems Kenya Fanvil Shop. It use 2.8-inch color screen, and support HD voice, gigabit ethernet, 6 SIP accounts, PoE, 3 line keys corresponding to the screen and 6-party conference etc rich functions. It provides the high-quality and convenient experience for users at an affordable price.
Highlights
- 6 SIP lines, SIP hotspot
- 1000 local phonebook, caller ID, call hold, call transfer
- 3 Line keys on the main display
- 2.8” main color display
- HD audio on speakerphone and handset
- Opus voice: can handle a variety of audio applications, including IP voice, Multiparty conference, etc.
- Support 6-party local conference
- Support EHS wireless headset
- Dual Gigabit ports, integrated PoE
- Stand with 2 adjustable angles of 45 and 50 degrees
- Compatible with major platforms: Asterisk, Broadsoft, 3CX, Metaswitch, Elastix,
Device dimensions
- Desktop Stand (Angles 1): 169×186.3×174.5 mm
- Desktop Stand (Angles 2): 169×177.6×183.7 mm
- Wall-mounted: 169×115.6×212.5 mm
Fanvil X3U Pro Gigabit IP Phone Technical Description
Generic
- 6 SIP Lines
- HD Voice
- PoE Enabled
- 2.8-inch color screen
- Handset / Hands-free / Headset mode
- Desktop Stand / Wall-mounted (need an additional wall hanging parts)
- Optional External Power Supply
Phone Functions
- Local Phonebook (1000 entries)
- Remote Phonebook (XML/LDAP, 1000 entries)
- Call logs (In/Out/Missed, 600 entries)
- Black/White List Call Filter
- Screen saver
- Voice Message Waiting Indication (VMWI)
- Programmable DSS/Soft keys
- Network Time Synchronization
- Support Plantronics wireless headset (Through Plantronics APD-80 EHS Cable)
- Support Jabra wireless headset (Through Fanvil EHS20 EHS Cable)
- Support Recording (Through Server)
- Action URL / Active URI
- uaCSTA
- Call Functions
- Call out / Answer / Reject
- Mute / Unmute (Microphone)
- Call Hold / Resume
- Call Waiting
- Intercom
- Caller ID Display
- Speed Dial
- Anonymous Call (Hide Caller ID)
- Call Forward (Always/Busy/No Answer)
- Call Transfer (Attended/Unattended)
- Call Parking/Pick-up (Depending on server)
- Redial
- Do-Not-Disturb
- Auto-Answering
- Voice Message (With server)
- 6-way Conference
- Hot Line
- Hot desking
Audio
- HD Voice Microphone/Speaker (Handset/Hands-free, 0~7KHzFrequency Response)
- HAC handset
- Wideband ADC/DAC 16KHz Sampling
- Narrowband Codec: G.711a/u, G.723.1, G.726, G.729A/B, iLBC
- Wideband Codec: G.722, Opus
- Full-duplex Acoustic Echo Canceller (AEC)
- Voice Activity Detection (VAD) / Comfort Noise Generation(CNG)/ Background Noise Estimation (BNE) / Noise Reduction(NR) /Automatic Gain Control (AGC)
- Packet Loss Concealment (PLC)
- Dynamic Adaptive Jitter Buffer
- DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)
- VQM voice quality monitoring
Network
- Physical: 10/100/1000 Mbps Ethernet, dual bridged port for PC bypass
- IP Mode:IPv4/IPv6/IPv4&IPv6
- IP Configuration: Static IP / DHCP / PPPoE
- Network Access Control: 802.1x
- VPN: L2TP / OpenVPN
- VLAN
- LLDP
- QoS
- RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
Protocols
- SIP2.0 over UDP/TCP/TLS
- RTP/RTCP/SRTP
- STUN
- DHCP
- IPv6
- LLDP
- PPPoE
- 802.1x
- L2TP
- OpenVPN
- SNTP
- FTP/TFTP
- HTTP/HTTPS
- TR-069
- AES128 & AES256
- Deployment & Management
- Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069
- Web Management Portal
- Web-based Packet Dump
- Configuration Export / Import
- Phonebook Import/Export
- Firmware Upgrade
- Syslog
- Physical Specifications
- LCD: 2.8-inch (320×240) Color Screen
- Keypad: 37 keys, including
- 3 Line keys (With LED Indicator Light)
- 4 Soft-keys
- 9 Function keys (Hold/Transfer/Conference/Phonebook/CallLog/MWI/Headset/Status/Redial)
- 4 Navigation keys
- 1 OK key
- 12 Standard Phone Digits keys
- 3 Volume Control keys (Up/Down/Mute (Microphone))
- 1 Hands-free key
- HD Handset (RJ9) x1
- Standard RJ9 Handset Wire x1
- 1.5M CAT.5E Ethernet Cable x1
- Back Rack x1
- Status Indicator Light x1 (Red)
- RJ9 Port x2: Handset x1, Headset x1
- RJ45 Port x2: Network x1, PC x1 (Bridged to Network)
- Safety Keyhole x1
- DC Power Input: DC5V / 0.6A
- Power Consumption: Idle 0.9~1.58W,Peak 2.8~3.34W
- Working Temperature: 0~45℃
- Working Humidity: 10~95%
- Installation:
- Desktop Stand
- Wall-mounted (need an additional wall hanging parts)
- Color: Black
Why Choose Fanvil X3U Pro?
The Fanvil X3U Pro is the perfect VoIP phone for businesses in Nairobi, Kenya, providing exceptional cost-effectiveness and performance. Whether you’re a startup or an established enterprise, this phone delivers robust communication solutions with modern features that enhance productivity.
Get the Best Fanvil VoIP Phones in Kenya from Dataworld Systems
Looking for Fanvil VoIP enterprise phones in Nairobi, Kenya? Dataworld Systems Kenya is a trusted supplier and installer of Fanvil communication devices, offering competitive prices and expert installation services. Our range of Fanvil IP Phones includes Fanvil X303P, Fanvil X4U, Fanvil X5U, and even the advanced C400 and C600 Android VoIP Phones.
Explore our full range of Fanvil VoIP solutions here.
For more information on the Fanvil X3U Pro Entry-Level IP Phone, visit the official Fanvil website.
Also Check








Reviews
There are no reviews yet.